rmml.net
当前位置:首页 >> JDK是1.8怎么装在MyEClipsE上,最高1.7? >>

JDK是1.8怎么装在MyEClipsE上,最高1.7?

选择第二个或第三个选项,第二个选项可以指定1.8,第三个使用默认的1.8

在my Eclipse中添加jdk1.7: 打开myeclipse,依次点击Window-->preferences,弹出preferences设置对话框。 在preferences对话框中找到 Java 选项,点击向下小箭头打开,然后,点其中的Installed JREs 。 点击preferences对话框里Java选项栏对应...

myeclipse中点击window--preferences--java--install

打开myeclipse,依次点击Window-->preferences,弹出preferences设置对话框。 在preferences对话框中找到“Java”选项,点击向下小箭头打开,然后,点其中的“Installed JREs”。 点击preferences对话框里Java选项栏对应的Add按钮,弹出Add JRE对话...

10.5好像是不支持JDK1.7的,你可以换成10.7试试,楼下没弄明白,JDK1.7中的switch支持String类型的,代码没错,就是你的myeclipse版本不支持jdk1.7导致的

MyEclipse自己会带一个JDK,他是eclipse加插件的增强版,就不用安装eclipse了 JDK也可以不安装了,但是推荐你安装一个JDK,然后要在MyEclipse里配置一下使用你自己安装的JDK,而不是MyEclipse自带的JDK。

这个应该是写死在eclipse里面的,因为我本机jdk是1.6的但是eclipse的编译level可以选择1.7这明显是不合理的,所以我怀疑这个编译level是写死在eclipse中或者是某个配置文件中的,你可以去下载下最新的eclipse试试看有没有1.8的选项

选择Tomcat版本,我们这里选择Tomcat 8.x,注意首先要勾选Tomcat 8.x server 为Enable,不然不起作用! 在Tomcat home directory目录选择之前解压的tomcat解压包即可!

您好,提问者: 估计是你创建项目的时候不是可以选择JDK版本吗?估计是那的错误,请核对一下。

当然装64位的啦; 64位系统安装64位软件才能发挥最好的性能; 而且部分32位软件是不能在64位系统上安装的,比如:iTunes; 一般来说64位是兼容32位的,但是32位程序没法装在64位上; 另外64位系统尽量装64位的软件,虽然兼容32位的,但是只是兼...

网站首页 | 网站地图
All rights reserved Powered by www.rmml.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com