rmml.net
当前位置:首页 >> 请问现在初学者学习jAvA,用jDk哪个版本的,1.8适... >>

请问现在初学者学习jAvA,用jDk哪个版本的,1.8适...

用1.8,也是目前最新版的

百度搜索 例如Jdk1.7.0_80 就可以了

你的Python3.3.2还没有安装PIL这个模块吧。 已经安装了django了 在终端上python import django是正确的 >>> import django >>> django.VERSION (1, 6, 2, 'final', 0) 但是在pycharm上import django会报错没有这个模块!

你刚开始学java?你应该找一下java跟JDK的关系相关信息。java7对应的JDK是jdk1.7,高版本一般会在一定程度上兼容低版本,但也只是一定程度,也许到java9之后就不兼容某个低版本了,你说jdk1.8支持jdk1.7吗?从jdk5开始java命名版本改了,以前是...

这是Java 1.8,eclipse不需要换。但安装完 Java 1.8后,需重新设置一下Java和eclipse的环境变量。

java api一般很少变动 比如jdk 1.7即java 7,无论是1.7.1还是1.7.9的api不会有变化 到jdk 1.8即java8时才会变化

随便一个版本都可以。 推荐1.5以上(1.6、1.7、1.8),一台电脑上也可以安装多个版本的jdk。

java JDK用的比较普遍的是jdk1.5、jdk1.6、jdk1.7,每个版本都有添加新的API,虽然现在有jdk1.8的,但我之前在大学里面学习装的是1.7的,现在发现公司用的是1.6的。所以你自己要学习的话,1.7的就够了,1.8的貌似有一些新的功能,但个人表示目前...

新手应该用J2SE的JDK,这是最核心的JDK,J2EE的JDK包含一些servlet和其他一些扩展的类库,等你学到web方面就可以使用这个JDK了,但是我想到那个时候你也不会再需要他了,用几个jar包再加上J2SE的JDK就可以了

现在主流版本是jdk1.6,这个版本比较稳定而且1.6版本算是现在jdk内容用的最普遍的一个,包含了1.4的nio,包含了注解,包含线程同步的加强。 学习java EE知识规划: 重点学习:JSP Servlet javabean struts2.0 JDBC jQuery Ajax XML 次重点: Javasc...

网站首页 | 网站地图
All rights reserved Powered by www.rmml.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com